
Start Here

1 Make sure you have everything:

2 Remove all the packing tape, but leave the two yellow stickers in place 
until instructed to remove them.

Unpack Your Scanner

Turn over

1

Scanner

CD-ROM with 
EPSON® Scan driver 

and electronic manual

Power cord

Wait! You must install your software before connecting the scanner
to your computer. 

Be sure to close all open programs and turn off any virus
protection programs.

Windows®

1 Insert the scanner software CD-ROM in the CD-ROM or DVD drive. 
The installer starts automatically.

If it doesn’t start, double-click My Computer (in Windows XP, 
click Start > My Computer), double-click EPSON, then double-click

EPSON.

2 You see a message to close all running applications. Click OK.

3 Read the license agreement, then click Agree.

4 At the Software Installation screen, click Install.

5 Wait for Epson Scan and the User’s Guide to be installed.

6 At the last screen, click Exit. The EPSON Product Registration 
screen appears.

7 Register your scanner as instructed. When finished, click Done
or close your browser. Remove your CD-ROM.

Install the Software2

EPSON Expression® 1680

USB cable

STOP: Be sure to install your scanner software first 
BEFORE you connect the scanner!

See your Start Here sheet for details.

IMPORTANT!
Leave the stickers in place until
you are instructed to remove them.

Macintosh®

1 Insert the scanner software CD-ROM in the CD-ROM or DVD drive. 
(If necessary, double-click the EPSON CD-ROM icon to open it.)

2 Double-click .

3 You see a message to close all running applications. Click OK.

4 Read the license agreement, then click Agree.

5 When the Software Installation screen appears, click Install.

6 Follow the on-screen instructions to install your User’s Guide. 
When you’re done installing the User’s Guide, click Quit.

7 In Mac® OS X, enter your Administrator name and password when
prompted and click OK.

8 Read the license agreement, then click Accept.

9 When you see the EPSON Scan Installer screen, select EPSON
Expression 1680 in the Easy Install menu and click Install.

10 Mac OS X: At the last screen, click Exit. The EPSON Product
Registration screen appears.

Mac OS 8.6-9.x: When you’re done installing, restart your Macintosh.
The EPSON Product Registration screen appears when your 
system restarts.

11 Register your scanner as instructed. When finished, click Done
or close your browser. Remove the CD-ROM.

Click Install

Click Install

Click Install

3 Connect the Scanner
After your software is installed, it’s time to get connected.

1 Remove the yellow tape from the back of the scanner.

2 Slide the transportation lock to the UNLOCK position.

Caution: Your scanner won’t work unless the transportation lock is in
the UNLOCK position. Also, you may damage the scanner if you leave 
it on while it’s locked.

3 Connect the scanner to your computer. Use either the USB cable that
came with your scanner or a SCSI cable, if your computer has SCSI
support. Don’t connect both cables.

If you’re using USB...
Plug the square end of the USB cable into the scanner’s 
USB port. Plug the flat end into any available USB port 
on your computer or USB hub. Then go to step 4.

Note: Your scanner may not work correctly if you use a USB cable 
other than the one supplied by EPSON, of if you connect your scanner
to a multi-level USB hub system.

STOP: Be sure to install your scanner software first 
BEFORE you connect the scanner!

See your Start Here sheet for details.

If you’re using SCSI...
If you have another SCSI device that uses SCSI ID 2, turn the SCSI ID
switch on the back of the scanner to a new number. Do not use 0 or 7.

Unless your scanner is connected in the middle of a SCSI chain, 
leave the terminator switch on the back of the scanner turned ON.

Squeeze the lock releases on your SCSI cable, and plug the cable into
either SCSI connector on the back of the scanner. Connect the pin end
of the cable to the SCSI port on your computer.

4 Plug one end of the scanner’s power cord into the AC inlet at the back
of the scanner, and the other end into a grounded electrical outlet.

5 Press the power button on the front of the scanner to turn it on. 
The green READY light begins to flash. Wait for the flashing to stop.

6 If you have a USB connection, go to “Your First Scan” on the back of
this sheet. 

If you have a SCSI connection, start the Add Hardware Wizard in the
Windows Control Panel and follow the on-screen instructions to let
Windows detect your scanner. Then continue with the instructions on
the back of this sheet to begin scanning.

continue

Click Agree



Here’s where to look for answers:

On-screen User’s Guide

Double-click the EPSON User’s Guide icon on your desktop for 
more information about using EPSON Scan, solving problems, 
and maintaining your scanner. You must have a web browser (Netscape
Navigator® or Microsoft® Internet Explorer, version 3.0 or later) to view it.

On-screen Help for EPSON Scan

Click the Help button or question mark that appears on the screen
when you’re using EPSON Scan.

EPSON Technical Support

EPSON provides technical assistance 24 hours a day through the
electronic support services and automated telephone services
described below:

• World Wide Web
From the Internet, you can reach EPSON Support at
http://support.epson.com.

• Automated Telephone Services
To use Automated Telephone Services, you must have a touch tone
telephone and call (800) 922-8911. Your EPSON SoundAdviceSM

Express Code is 68720. Use it to quickly select your scanner in
SoundAdvice.

• To Speak to a Technical Support Representative
Dial (562) 276-4382 (U.S.) or (905) 709-3839 (Canada), 6 AM to 6 PM,
Pacific Time, Monday through Friday. Toll or long distance charges
may apply.

To purchase optional accessories

You can purchase a variety of optional accessories, including a
transparency unit for scanning film and slides, an automatic document
feeder for scanning multi-page documents, and an IEEE-1394 FireWire®

card for FireWire connectivity. Just call the EPSON StoreSM at 
(800) 873-7766, or visit our web site at www.epsonstore.com (U.S. 
sales only). In Canada, please call (800) 463-7766 for dealer referral.

Questions?

EPSON is a registered trademark of SEIKO EPSON CORPORATION. EPSON Expression is a registered
trademark, and EPSON Store and SoundAdvice are service marks of Epson America, Inc.

General Notice: Other product names are for identification purposes only and may be trademarks of
their respective owners. EPSON disclaims any and all rights in those marks.

Copyright © 2003 by Epson America, Inc.       Printed on recycled paper.   4/03

Printed in USA CPD-15925

First, check the lights on the scanner.

READY Flashing green Warming up or scanning.

READY Green Ready to scan.

ERROR Flashing red Make sure that the transportation lock is 
set to UNLOCK and the scanner is securely
connected to your computer. Try restarting
your computer and turning the scanner off 
and then on again. If the ERROR light is still
flashing, contact your dealer or EPSON.

READY Off Make sure your scanner is plugged into a
working outlet and turned on. 

If your problem is listed here, try these suggestions. For more information, 
see your software Help or your on-screen User’s Guide.

Problems?

The New Hardware If you have not yet installed the software, 
Wizard appears on click Cancel and disconnect the scanner. 
your screen. Follow the steps on the other side of 

this sheet.

You see an error message Make sure your scanner is on. If it was off, 
that EPSON Scan cannot turn the scanner on first, then restart your 
be started. computer before you try to scan.

Make sure the power plug is connected to 
a working outlet.

Wait until the green READY light stops
flashing and remains on, then try again.

Make sure your cable is securely connected.
If you have a USB connection, use the USB 
cable that came with your scanner.

If you’re using a USB hub, connect the 
scanner directly to one of the USB ports 
on your computer.

The scanner doesn’t scan Make sure the transportation lock is in the
your image. UNLOCK position. 

If you’re using a SCSI connection, make 
sure the SCSI ID switch on the back of the
scanner is not set to the asterisk (*). Make
sure it’s set to a number that doesn’t conflict
with any other SCSI devices. If you reset the
SCSI ID switch, turn the scanner off and then
on again.

If you’re importing your image into a TWAIN-
compliant application like Photoshop, make
sure you select EPSON Expression 1680 as
your import source.

An error message says the Close any programs you don’t need. Also, 
selected area is too large try scanning at a lower resolution, or select 
for this resolution. part of the image to scan. If you’re running 

Mac OS 8.6 to 9.x, increase the memory of 
your host application.

The printed image If the scanner glass is smudged or dusty, 
doesn’t look the same turn the scanner off and unplug the power 
as the original. cord. Wipe the glass with a soft, dry cloth.

If your original document is dirty or wrinkled, 
it will show up in your scan. If the document 
is not aligned correctly (see “Your First
Scan”), straight lines may come out jagged,
or your printed image may look crooked.

Try printing a test page to make sure your
printer is operating correctly.

Because your monitor and printer use
different color technologies, your printed
colors can’t match the colors on your 
screen exactly.

The printed image You can’t judge the size of the printed image 
is larger or smaller by what you see on your screen. The Target 
than the original. Size setting in EPSON Scan, or the image 

size setting in Photoshop or other TWAIN-
compliant software, determines the size of 
the printed image.

Scanner Basics
When you follow these steps, your scanner software recognizes the type 
of image you’re scanning and adjusts settings for optimum scan quality.

1 Raise the scanner lid and place your photo face down on the glass.

2 Start EPSON Scan. You can press the scanner’s green start button,
or do one of the following:

Windows: Click Start > Programs or All Programs > EPSON Scan >
EPSON Scan.

Mac OS 8.6 to 9.x: Select EPSON Scan from the Apple menu.

Mac OS X: Double-click the EPSON Scan icon in the Applications folder.

EPSON Scan starts, prescans, and recognizes the type of image you
placed on the scanner.

3 Click the tool to the left of your preview to automatically select 
your image.

Tip: You can scan just part of your image by clicking and dragging in
the preview window to create a scanning selection area (marquee).

4 Click the Scan button.

You see the File Save Settings window.

5 Click OK to save your scanned image to the default location on your
hard drive, or browse to a new location. 

EPSON Scan assigns sequential numbers to each scanned image, 
and saves it to the location specified.

Your First Scan

You can also import your scanned image into Adobe® Photoshop®, Photoshop
Elements, or another TWAIN-compliant application. You can use the tools in
these applications to modify the image before you save or print it.

1 Place your photo face down on the scanner glass. Then start Adobe
Photoshop or Photoshop Elements.

2 Select File > Import >
EPSON Expression 1680.

EPSON Scan starts and
prescans your image.

Note: If you don’t like the
preview, you can use EPSON
Scan to fine-tune the image
before scanning.

3 Click the Scan button. 
Your scanner software 
scans the image and 
opens it in Photoshop or 
Photoshop Elements.

4 Close EPSON Scan. Then make any changes you want with the
Photoshop software.

Scanning With Photoshop

To move or store your scanner safely, it’s important to secure the carriage.

1 Make sure the transportation lock on the back of the scanner is set 
to UNLOCK.

2 Turn the scanner on and wait until the carriage moves to the home
position. Then turn it off.

Note: If the carriage doesn’t return to the home position automatically,
slowly raise the front of the scanner and let the carriage slide to the
home position.

3 Set the transportation lock to the LOCK position.

Transporting the Scanner

Place the 
photo in the 
top right corner

Click to select
your image

Click OK

Wait until the carriage
moves here

1 Place your photo face down on the scanner glass. Then start EPSON
Scan, as described in “Your First Scan.”

2 Select Professional Mode from the Mode drop-down list.

3 Click the Preview button to preview your scan.

4 Click the tool on the Preview window to select your image, 
or click and drag to select part of the image.

5 Select your Image Type and Scanning Quality. For best image quality,
select 48-bit Color as the Image Type and Best as the Scanning Quality.
(Make sure the application you use to print or modify the scan supports
48-bit color.)

6 Select the Resolution.

Tip: Unless you plan to enlarge your image, 300 dpi is recommended.
Higher resolutions increase the file size and the time it takes to print
your image.

7 For Target Size, select the size of your printed output, or select 
Original if you want your printout to match the size of your scan. 

Tip: If you don’t see the output size you want, select Customize and
enter a width and height in the dialog box that appears. You can name
and save this setting for future use.

8 Click the button to optimize your image’s exposure. This button
automatically sets gamma, highlight, and shadow settings.

9 Click the Scan button, then click OK on the File Save Settings window.

Customizing Your Scan

Click here

Select 
Professional Mode

Then click here

Click to select
the entire image

Or click and drag 
to select part of 
the image



Start Here

1 Make sure you have everything:

2 Remove all the packing tape, but leave the two yellow stickers in place 
until instructed to remove them.

Unpack Your Scanner

Turn over

1

Scanner

CD-ROM with 
EPSON® Scan driver 
and electronic manual

Film holders

LaserSoft®

SilverFast® A6 Kit
Adobe® Photoshop®

Elements 2.0 
CD-ROM

Transparency
unit

EPSON Expression® 1680 Pro Series
3 Install the 

Transparency Unit
Before you connect the scanner to your computer,
install the transparency unit.

1 Remove the yellow tape from 
the back of the scanner.

2 Remove the scanner cover by
grasping the back of the cover 
and easing it up.

3 Place the transparency unit on a flat surface, glass side up. 
Remove the tape. Then remove the shipping screw from 
the hole labeled CLAMP and install it in the hole labeled STOCK.

Caution: Never use the transparency unit without removing the shipping
screw from the hole labeled CLAMP. You may damage the unit.

4 Position the slots on the transparency
unit’s bracket over the two large
screws at the back of the scanner.
Slide the transparency unit forward
slightly until the two holes in front 
of these slots line up with the 
small screw holes at the back of 
the scanner.

5 Insert the two screws that came with the
transparency unit into the screw holes, 
and tighten them with a coin.

6 Gently close the transparency unit. Connect the transparency unit 
cable to the OPTION connector at the back of the scanner and 
tighten the screws.

MonacoEZcolor® 2 
CD-ROM Package

Reflective
document mat

USB cable

Screws

IT8 Calibration Kit

ArcSoft®

Software Suite
CD-ROM

IEEE 1394 FireWire®

interface cable 
(Professional FireWire
model only)

Macintosh®

First you’ll install Adobe Photoshop Elements, then your scanner software.

Photoshop Elements

1 Insert the Adobe Photoshop Elements CD-ROM in the CD-ROM 
or DVD drive.

2 Double-click the or CD-ROM icon and double-click the
English folder.

3 Double-click the Install Photoshop Elements icon.

4 Follow the on-screen instructions to begin installation and accept the
software license conditions. In Mac® OS X, enter your Administrator
name and password, then click OK.

5 When you’re asked for a software serial number, enter the number 
printed on the sticker attached to the CD-ROM sleeve.

6 When you see this screen, click the
Install button.

7 Follow the on-screen instructions 
to install the software.

8 When you’re finished, click Quit.

9 If you don’t have Acrobat Reader, you can install it from the CD-ROM.
Open the Adobe Acrobat Reader folder. Then double-click the Acrobat
Reader Installer icon to install it.

Continue with the following instructions to install the scanner software.

Scanner Software

1 Insert the scanner software CD-ROM in the CD-ROM or DVD drive. 
(If necessary, double-click the EPSON CD-ROM icon to open it.)

2 Double-click .

3 You see a message to close all applications. Click OK.

4 Read the license agreement, 
then click Agree.

5 When the Software Installation
screen appears, click Install.

6 Follow the on-screen instructions 
to install your User’s Guide. When
you’re done installing the guide, 
click Quit.

7 In Mac® OS X, enter your Administrator name and password when
prompted, then click OK.

8 Read the license agreement, 
then click Accept.

9 When you see the EPSON Scan
Installer screen, select EPSON
Expression 1680 in the Easy Install
menu and click Install.

10 Mac OS X: At the last screen, click Exit. The EPSON Product
Registration screen appears.
Mac OS 8.6 - 9.x: When you’re done installing, restart your Macintosh. 
The EPSON Product Registration screen appears.

11 Register your scanner as instructed. When finished, click Done
or close your browser.

12 Remove the CD-ROM.

Install LaserSoft SilverFast, MonacoEZcolor, and the ArcSoft Software 
Suite, following the instructions included with each program. Then continue
with the instructions under “Install the Transparency Unit.”

Note: LaserSoft SilverFast requires Mac OS 9.2 or later.

STOP: Be sure to install your scanner software first 
BEFORE you connect the scanner!

See your Start Here sheet for details.

STOP: Be sure to install your scanner software first 
BEFORE you connect the scanner!

See your Start Here sheet for details.

IMPORTANT!
Leave the stickers in place until
you are instructed to remove them.

Wait! You must install your software before connecting the 
scanner to your computer. 

Be sure to close all open programs and turn off any virus 
protection programs.

If you don’t already have Adobe Photoshop or Photoshop Elements on your
computer, install Photoshop Elements from the CD-ROM included with your
scanner. To view the Photoshop Elements user manual, you’ll need Adobe
Acrobat® Reader® (included on your Photoshop Elements CD).

Windows®

First you’ll install Adobe Photoshop Elements, then your scanner software.

Photoshop Elements

1 Insert the Adobe Photoshop Elements CD-ROM in the CD-ROM or
DVD drive. The installer starts automatically.

2 Click Next on the first screen. Make sure US English is selected and
click Next again.

3 Follow the on-screen instructions to begin installation and accept the
software license conditions.

4 When you see this screen, 
click the Adobe Photoshop 
Elements button.

5 Follow the on-screen instructions.
When you’re asked for a software
serial number, enter the number
printed on the sticker attached to 
the CD-ROM sleeve.

6 If you don’t have Acrobat Reader,
eject the CD-ROM and repeat
steps 1 to 3. Then select Adobe 
Acrobat Reader to install it.

Continue with the instructions below to install the scanner software.

Scanner Software

1 Insert the scanner software CD-ROM in the CD-ROM or DVD drive. 
The installer starts automatically.

If it doesn’t start, double-click My Computer (in Windows XP, 
click Start > My Computer), double-click EPSON, then 
double-click EPSON.

2 You see a message to close all applications. Click OK.

3 Read the license agreement, then click Agree.

4 At the Software Installation screen,
click Install.

5 Wait for EPSON Scan and the 
User’s Guide to be installed.

6 At the last screen, click Exit. 
The EPSON Product Registration
screen appears.

7 Register your scanner as instructed. At the last screen, click Done
or close your browser.

8 Remove the CD-ROM.

Install LaserSoft SilverFast, MonacoEZcolor, and the ArcSoft Software Suite
following the instructions included with each program. Then continue with
the instructions under “Install the Transparency Unit.”

Install the Software2

User’s Guide

Power cord



More Scanning Options
Here are more ways to get the most out of 
your scanner and software:

• Use the SilverFast Ai Job Manager for 
high-capacity batch scanning.

• Organize all your photos into albums which
you can easily archive to CD or display in
slideshows using ArcSoft PhotoBase.™

• Stitch individual photos into wide 
panoramas or tall views with 
ArcSoft PanoramaMaker.™

• Create unique, artistic creations or effects
with your scanned images using Photoshop
Elements or PhotoStudio.

Here’s where to look for answers:
EPSON Expression 1680 User’s Guide

Provides instructions for using EPSON Scan, as well as maintenance 
and troubleshooting information. You’ll find an electronic version of this
manual on your desktop. You must have a web browser (Netscape
Navigator® or Microsoft® Internet Explorer, version 3.0 or later) to view it.

On-screen Help for EPSON Scan
Click the Help button or question mark that appears on the screen
when you’re using EPSON Scan.

EPSON Technical Support
EPSON provides technical assistance 24 hours a day through 
electronic support services and automated telephone services:

• World Wide Web
Reach EPSON Support at http://support.epson.com.

• Automated Telephone Services
To use these services, you must have a touch tone telephone and call
(800) 922-8911. Your EPSON SoundAdviceSM Express Code is 68720.
Use it to select your scanner in SoundAdvice.

• To Speak to a Technical Support Representative
Dial (562) 276-4382 (U.S.) or (905) 709-3839 (Canada), 6 AM to 6 PM,
Pacific Time, Monday through Friday. Toll or long distance charges
may apply.

To purchase optional accessories
Call the EPSON StoreSM at (800) 873-7766 or visit our web site at
www.epsonstore.com (U.S. sales only). In Canada, please call
(800) 463-7766 for dealer referral.

Questions?

Scanning 48-bit Images
For images in full 48-bit color depth, you can scan into ArcSoft PhotoStudio®

with EPSON Scan. You can also scan an image with the standalone
SilverFast application.

1 Raise the scanner lid and place your 
photo face down on the glass. Make 
sure the white document mat is in place.

2 In Windows or Mac OS 8.6 to 9.x, 
click File > Acquire in PhotoStudio.
EPSON Scan starts automatically. 
Choose Professional Mode
from the Mode drop-down list, 
then choose 48-bit Color as the 
Image Type. Click Scan to open 
the image in PhotoStudio.

In Mac OS X, open the standalone 
SilverFast application (SF-App) and 
scan a 48-bit file. Open the image 
in PhotoStudio for editing.

Note: If you have the full version 
of Photoshop (6.0 or later), you 
can scan 48-bit images directly 
with SilverFast.
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First, check the lights on the scanner.

READY Flashing green Warming up or scanning.

READY Green Ready to scan.

ERROR Flashing red Make sure that the transportation lock is 
set to UNLOCK and the scanner is securely
connected to your computer. Try restarting
your computer and turning the scanner off 
and then on again. If the ERROR light is still
flashing, contact your dealer or EPSON.

READY Off Make sure your scanner is plugged into a
working outlet and turned on. 

Problems?

The New Hardware If you have not yet installed the software, 
Wizard appears on click Cancel and disconnect the scanner. 
your screen. Follow the steps on the other side of this 

sheet to install the software. If you have
FireWire and have installed the software and
connected the scanner, complete the wizard.

You see an error message Make sure your scanner is connected to 
when you try to scan, or your computer and plugged into a working 
the scanner doesn’t scan. outlet.

Wait until the green READY light stops 
flashing, then try again.

For more troubleshooting tips, see your software Help or your User’s Guide.

Managing Color Data

You can use MonacoEZcolor and your device software to provide accurate
color data across all your computer input and output devices (your scanner,
monitor, digital camera, and printer). Here are the basic steps to manage
color for scans that you will print. See your EZcolor online guides for
detailed instructions.

1 First you need to use the Create Printer Profile option in EZcolor
to create profiles for your scanner and printer.

You must create profiles for each type of print media and each group
of settings. Print an RGB Target with the printer, type of paper, and 
settings you will use when printing images.

2 Open Adobe Photoshop Elements. 

3 Choose Edit > Color Settings > Full color management—optimized
for print. Then click OK.

4 Select File > Import > SilverFast (Epson Expr 1680).

5 Click the General tab. For the Original setting, select Reflective or
Transparency. Then click the Option (or Options) button. Click the
CMS tab, if necessary.

6 For the Scanner -> Internal setting,
select Image Colour Matching (ICM) 
in Windows or ColorSync in Macintosh.
For the Internal -> Monitor setting,
select Automatic. For the Internal ->
Output setting, select RGB.

7 For the Scanner (Reflective) or 
Scanner (Transparency) settings, 
select the Monaco scanner profiles 
you created. For the Internal setting,
select Adobe RGB (1998). 

8 Click Embed ICC profile to save 
the settings in your scan, click Apply, 
then click OK.

9 You’ll be prompted to prescan your image. Click Yes and adjust any
scan settings, then click Scan RGB to scan your image.

10 Click File > Print with Preview or Print Preview. Click Show Other
Options and then select Color Management. Choose your Monaco
printer profile under the Print Space options.

11 Click Print, then check your settings in your printer software (making
sure that color management is turned off and all your printer settings
are correct). Click OK or Print to print your image.

Note: See your electronic SilverFast manual on the SilverFast 
CD-ROM for detailed color space and color management information.
To view the manual, you’ll need Adobe Acrobat Reader, which is
included on your SilverFast CD-ROM.

Note: To scan slides or medium- or large-format film, follow these steps but
use the correct holder. See the User’s Guide for details.

1 If necessary, remove the white document
mat from the transparency unit.

2 Locate the 35 mm film holder that 
came with your scanner and carefully 
pop the film cover off one of the 
strip holders.

3 Place a filmstrip in the holder with 
the shiny side face down. Line up 
the sprocket holes on the filmstrip with
the guide posts on the holder.

4 Replace the film cover and press 
down until it clicks.

5 Repeat steps 2 to 4 for any 
additional film strips.

6 Place the film holder on the 
scanner glass, and close the 
transparency unit. 

7 In Photoshop or Photoshop
Elements, select File > Import >
SilverFast (Epson Expr 1680) to
open the SilverFast software.

8 On the General tab, select
Transparency for the Original 
setting, then choose Positive
or Negative.

9 For positive film, use the color 
correction tools to adjust the scan 
setting. For negatives, select the 
type of film you are scanning to 
automatically adjust the color, 
brightness, and balance settings.

Note: To correct scratches or dust, click the scratch and dust removal
button and then click the parameter button for options.

Getting the Most 
From Your Scanner
The following sections contain overviews of how to get the most out of your
professional scanner and its software. For detailed instructions, see the
electronic or printed manuals for each software application. The SilverFast
CD-ROM also contains useful QuickTime® tutorials.

After your transparency unit is installed, it’s time to get connected.

1 Slide the transportation lock to 
the UNLOCK position to unlock 
the scanner carriage. 

2 Connect the scanner to your 
computer using either the USB 
or FireWire cable that came with
your scanner, or a SCSI cable. 
Don’t connect more than one cable.

Note: Only the Professional FireWire model comes with a FireWire cable.

If you’re using USB...
Plug the square end of the USB cable into the scanner’s
USB port. Plug the flat end into any available USB port on 
your computer or USB hub.

Note: Your scanner may not work correctly if you use a USB 
cable other than the one supplied by EPSON, or if you connect 
your scanner to a multi-level USB hub system.

If you’re using IEEE 1394 (FireWire)...
Plug one end of the IEEE 1394 cable into the scanner’s IEEE 1394 port,
and the other end into an IEEE 1394 (FireWire) port on your computer.

If you’re using SCSI...
If you have another SCSI device 
that uses SCSI ID 2, turn the SCSI 
ID switch on the back of the scanner
to a new number. Do not use 0 or 7.

Unless your scanner is connected 
in the middle of a SCSI chain, 
leave the terminator switch on the 
back of the scanner turned ON.

Squeeze the lock releases on your 
SCSI cable, and plug it into either SCSI
connector on the back of the scanner.
Connect the pin end of the cable to the 
SCSI port on your computer.

3 Plug one end of the scanner’s
power cord into the AC inlet at
the back of the scanner, and
the other end into a grounded
electrical outlet.

4 Press the power 
button on the front 
of the scanner to 
turn it on. The green
READY light starts
flashing. 

5 USB: When the READY light stops flashing, you’re ready to scan.

FireWire: If you’re running Windows, you see the New Hardware 
Wizard. Wait until the READY light stops flashing, then complete the
wizard. If you see a message that the software is not digitally signed,
click Install Anyway (XP) or Continue (2000).

SCSI: Wait until the READY light stops flashing, then start the Add
Hardware Wizard in the Windows Control Panel. Follow the on-screen
instructions to let Windows detect the scanner.

Connect the Scanner4

Remove the
document mat

Place the film
holder in the
top right corner

Scanning Film
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