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Additional Tools and Features

Negative End Points

The Negative End Points feature combines the End Points tool and the Negative 
Balance tool. With Negative End Points, you can:

• Save Negative End Points settings for one image and apply them to a batch of 
images.

• Change the Negative Balance.

• Set the White Point and the Dark Point, and then save the settings.

• Work with Fixed or Balanced Negative End Points.

This addendum to the oXYgen Scanning Application User Guide (399Z1P555C) contains 
updated information about oXYgen Scan software (as of version 2.0), as well as 
additional information for iQsmart scanner users. 

Note:  This feature is available as of as of oXYgen Scan version 2.4.0 for the iQsmart1 
scanner, as of oXYgen Scan version 2.2.0 for iQsmart2 and iQsmart3 scanners, as of 
oXYgen 2.3.0 for EverSmart Supreme and EverSmart Select scanners, and as of oXYgen 
Scan version 2.3.5 for the EverSmart Pro II scanner.
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Setting Negative End Points Mode
You can work with Fixed or Balanced Negative End Points. Fixed Negative End 
Points are not affected by Auto Analyze whereas Balanced Negative End Points are 
affected.

1. From the menu, select Setup>General Preferences>Operation Modes.

The Operation Mode Preferences window opens.

2. In the Operation Mode Preferences window, select the Expert Mode check 
box.

3. From the menu, select Setup>Expert Preferences>Negative End Points Mode.

The Negative End Points Mode window opens.

4. In the Negative End Points Modes window, select Fixed End Points or 
Balanced End Points.

Notes:  

Fixed Negative End Points can only be used in Fixed End Points mode and Balanced 
Negative End Points can only be used in Balanced End Points mode.

When working in Fixed mode, you can only use SmartSets created in Fixed mode. When 
working in Balanced mode, you can only use SmartSets created in Balanced mode.
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Recommended Workflow
1. Select a Film Type.

2. Remove the Original Cast. 

3. Set the Neutral Point.

If there is no appropriate neutral point on the image, click the Pick Sample 
button, then select a point on a known element (such as grass, skin-tone, or 
sky).

4. Use Exposure to adjust the overall image exposure.

5. Set the White Point and the Dark Point, as required.

Preparing to Set Negative End Points
1. In the Setup Dialog, select a Film Type and an End Points table. 

2. Click Apply.

Setup Dialog with important settings for preparing Negative End Points circled
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Using Negative End Points Tools
Negative End Points tools are located in the Negative End Points dialog box.

Setting the Neutral Point
1. In the Negative End Points dialog box, click Neutralize.

2. Select a point on the image.

3. Click Apply.

Picking a Sample
1. Click the Pick Sample button.

The Global check box is selected automatically. The entire image is adjusted 
according to the sample you select.

2. Select a point on the image.

Note:  If there is no appropriate neutral point on the image, click the Pick Sample 
button, and then select a point on a known element (such as grass, skin-tone, or sky).
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3. Adjust R, G, B or C, M, Y values with the sliders, the up and down arrows 
beside each After value box, or by entering numbers in any of the After value 
boxes.

4. Click Apply.

Setting Exposure
1. Use the Exposure slider to change the exposure. The display image changes 

accordingly.

2. Click Apply.

Setting the White Point or Dark Point
1. Click Set White Point or Set Dark Point. 

2. Select a point on the image that you want to set as the White Point or Dark 
Point.

3. Adjust the value of the White Point or Dark Point.

4. Use the W handle on the slider to adjust the value of the White Point. Moving 
the W handle to the left on the slider, darkens the white areas of the image. 
Moving the W handle to the right on the slider, lightens the white areas of the 
image.

5. Use the D handle on the slider to adjust the Dark Point. Moving the D handle 
to the left on the slider, darkens the dark areas of the image. Moving the D to 
the right on the slider, lightens the dark areas of the image.

6. You can also adjust the White Point or Dark Point values with the up and 
down arrows beside the value box or by entering a value in the value box.

7. Click Apply.

Saving the Settings
Click the Save.

The Save window opens. When you save the Negative End Points settings under 
a new name, the name appears in the End Points list in the Setup Dialog. The 
Film Type that you initially selected (see Preparing to Set Negative End Points on 
page 3) is automatically saved with the Negative End Points settings.

Note:  If you prefer that only the highlights, mid-tones, or shadows will be affected, after 
you click the Pick Sample button, unselect the Global check box. The changes you make 
to the RGB or CMY values are applied only to the areas of the image that fall within the 
sample’s range. For example, if you select a point in the shadow range of the image, 
changes to RGB or CMY values are only applied to the shadow areas.
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Toning Feature

Toning enables you to manipulate image tone according to your specific 
requirements. On the Toning tab of the End Points dialog box, you can save tone 
corrections together with White Point and Dark Point changes as an End Points 
table. You can make changes to each of the R,G, and B channels separately, or 
simultaneously to all.

Recommended Workflow
1. Preview the image you want to change.

2. Click the End Points button.

3. In the End Points dialog box, on the White Point tab, click Set White Pt. 

4. Click the point on the image where you want to set the White Point.

5. Click Apply.

6. On the Dark Point tab, click Set Dark Pt.

7. Click a point on the image where you want to set the dark point.

8. Click Apply.

Note:  This feature is available as of oXYgen Scan 2.4.2 for the iQsmart family of scanners 
and as of oXYgen Scan version 2.4.1 for EverSmart Supreme II and EverSmart Select II 
scanners. 
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Adjusting the Tone Curve

To adjust image tone, use one of the following methods: 

Drag the tone curve according to your requirements.

In the Preview window, click the image in the area you want to change, and 
then drag the tone curve or enter a new Output value.

To view your changes in the Preview window:

1. Click Apply.

2. If you want to save changes in an End Points table, click Save.

3. Click OK. 

Note:  It is recommended that you make only a minor change to the position of 
the point.
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Options for Reverting Tone Curve Changes
• Reset: All separation curves are reset to the position they were in when you last 

opened the Toning tab.

• Linear Curve: Select Red, Green, or Blue, and then click Linear Curve to reset 
the curve of the selected separation to a straight line at a 45 degree angle.

• Auto All: The AutoNormal@ table appears in the Setup dialog box. Automatic 
analysis of the image is made according to this table, and then toning changes 
are applied.

Working with Auto Image Analysis
With this tool, you can create an Automatic End Points table. This type of table 
performs an automatic analysis of an image that includes additional manipulations 
that you specify.

After you make toning changes, you can create an Automatic End Points table that 
includes those changes.

To create an Automatic End Points table:

1. From the Setup menu, select General Preferences>Operation modes.

2. In the Operation Modes dialog box, select the Expert Mode check box.

3. From the Setup menu, select Expert Preferences>Auto Image Analysis.

4. Select the Transparent tab or the Reflective tab according to the original type.

Important:  Drastic toning changes may damage the image file. Keep changes 
to a minimum.
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5. Click From Preview.

The toning changes you made are included in the Automatic End Points table.

6. Click Save.

7. Enter a name for the revised table.

8. Click OK.

A new Auto table is created.
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Increasing Productivity

Productive Group Scan

This feature enables you increase productivity when you scan multiple images. 
There are two productive group scan modes: Productive Group Scan and 
Productive Framed Group Scan. 

To select a group scan mode(s), use one of the following methods:

In the lower section of the Layout Display window, select the Productive Group 
Scan or Productive Framed Group Scan check box.

From the Setup menu, select General Preferences>Operation Mode, and then 
select the group scan mode(s) that suits the originals you are scanning.

To perform a productive group scan:

1. Mount the slides in a mask or slide holder.

2. In the Setup dialog box, select the settings you require.

Notes: 

This feature is available as of oXYgen Scan version 2.4.0 for the iQsmart1 scanner (as a 
default mode), as of oXYgen Scan version 2.2.3 for iQsmart2 and iQsmart3 scanners, and 
as of oXYgen Scan version 2.3.0 for EverSmart Supreme II, EverSmart Supreme, EverSmart 
Select II, and EverSmart Select scanners.

As of oXYgen Scan 2.4.2, this feature is available for the iQsmart2 scanner without the 
extended dongle.
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The selected mask appears in the Layout Display window.

Layout Display window with scanning pattern indicated

3. Click the Preview icon.

The Preview thumbnails appear in the Queue window.

4. Edit the image according to your requirements (for example, color and 
sharpness settings).

5. On the Scan palette, click the Scan icon.

Note:  The Format option you select in the Setup dialog box, determines whether the 
Productive Group Scan or the Productive Framed Group Scan check box appears.

Notes:  

The Preview scan begins at the top of the right column, from top to bottom, 
and then continues from the top of the next column to the left.

Images for a productive group scan are automatically grouped.
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6. In the Save Scan As dialog box, type a file name, select a location in which you 
want the file to be saved, and then click the Scan button.

The image is scanned.

7. In the Preview browser, click the next preview thumbnail.

8. Repeat steps 10 and 11 for each image.

Fast Motor Scan

Use the Fast Motor Scan feature to increase the speed of large previews, such as All 
Board or Half Board.

1. In the Operation Mode Preferences dialog box, select the Expert Mode check 
box.

2. From the Setup menu, select Expert Preferences>Fast Motor Scan. 

3. Select Fast, and then click OK.

Note:  Final scans are performed in the same order as preview scans.

Note:  This feature is available as of oXYgen Scan version 2.4.0 for the iQsmart1 scanner, 
and as of oXYgen Scan version 2.2.3 for iQsmart2 and iQsmart3 scanners.
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16-bit RGB Scanning Mode

In the new 16-bit RGB scanning mode, you can manipulate 16-bit image files 
without significantly affecting color depth or the characteristics of the image. Color 
transition is smoother than it is when you use 8-bit files.

Recommended Workflow

1. In the Setup dialog box, from the Mode list, select Color RGB 16-bit. 

2. From the Input Profile list, select an input profile for the scanner that you are 
using. 

3. In the Setup dialog box, select other parameters as required.

4. Preview the images.

Note:  This feature is available as of oXYgen Scan version 2.4.0 for the iQsmart family of 
scanners and as of oXYgen Scan version 2.4.1 for EverSmart Supreme II and EverSmart 
Select II scanners.
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5. Use the application tools according to your requirements. The tools available 
when you are using 16-bit RGB scanning mode, are:

• End Points: Allows you to use the same tables for both 16-bit and 8-bit files.

• Sharpness: Allows you to use the same tables for both 16-bit and 8-bit files.

• Color Correction: You must save changes for them to be implemented in 
the image. A new input profile is created that includes the changes.

• LS Curves: You must save changes for them to be implemented in the 
image. A new input profile is created that includes the changes.

• Input Gray Levels: This tool enables you to control the gray levels of your 
image.

6. Click Scan to save the image.

A 16-bit file is created.

7. In Adobe® Photoshop® software, open the image, and then adjust it according 
to your requirements.

8. If you want to convert the file to CMYK, in Adobe Photoshop software, select 
Image>Mode>CYMK Color or Image>Mode>Convert to Profile.

9. If you want to convert the file to 8-bit, in Adobe Photoshop software, select 
Image>Mode>8 Bit/Channel.

10. Save the file.
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Quick Balance Tool for Negative Tone Control

The new Quick Balance tool enables you to change negative color balance and 
exposure, quickly, and conveniently.

You can increase productivity, especially when you work with a batch of negatives. 
The Quick Balance tool automatically opens when the Preview window opens. 

Recommended Workflow

1. In the Setup dialog box, from the Image Type list, select Transparent.

2. From the Media list, select Negative.

3. Click Intent. 

Note:  This feature is available as of oXYgen Scan version 2.4.0 for the iQsmart family of 
scanners and as of oXYgen Scan version 2.4.1 for EverSmart Supreme II and the EverSmart 
Select II scanners.
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4. If you select Balanced, the color of the negative image is balanced.

5. If you select Vivid, the colors are enhanced.

6. Click OK.

7. In the Setup dialog box, select all other parameters, including the Input 
Profile, Output Profile, and Film Type.

8. Preview the images.

9. In the Preview Browser, double-click an image to select it.

The image appears in the Preview window. The Quick Balance tool opens.

10. Click the minus and plus buttons to adjust the image exposure.

11. When the exposure is correct, click the number buttons to adjust color.

12. Repeat steps 9-11 for other images.

Note:  If you are working with an RGB image, the Quick Balance tool contains RGB 
controllers. If you are working with a CMY image, the Quick Balance tool contains 
CMY controllers.

Note:  After you complete color changes for an image, you can save the changes as an 
End Points table by clicking Save in the End Points dialog box. The End Points table can 
then be applied to other images.

Tip:  You can also use the keyboard numberpad to make changes with the 
Quick Balance tool.



Additional Tools and Features 17

Using Auto Detect

Auto Detect is an automatic cropping tool that creates crops of any previewed area 
without masks. The Auto Detect icon is located in the Layout Display window.

Recommended Workflow 
1. In the Layout display window, select the area you want to scan.

2. Click Auto Detect.

3. On the toolbar, click Preview.

The scanner previews the selected area. When the preview is complete, the 
display window opens and shows a master preview that includes the preview 
image and the automatically detected crops.

Notes:  

This feature is available as of oXYgen Scan 2.0 for the iQmart family of scanners, 
EverSmart Supreme and EverSmart Select scanners, and the EverSmart Pro II scanner.

You can only use Auto Detect with transparencies.
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4. Adjust the crops as you require.

5. Click Preview to create a preview of each crop, and then continue your 
scanning workflow.

Resetting Cast Factors

To apply cast factor settings used in an earlier software version:

In the Cast factors dialog box, clear the Recommended Cast Factor Setting 
check box. 

Note:  If you set cast factors using a version of oXYgen Scan software earlier than version 
2.1.0, and you are using an iQsmart2, iQsmart3, EverSmart Supreme, or EverSmart Select 
scanner, scans may have a slightly different cast due to an updated cast factor method.

Notes:  

If you delete the Preferences file or reinstall the software, the Recommended Cast 
Factor Setting check box is automatically selected.

After you manually adjust cast factors, you must quit and then restart the oXYgen Scan 
software.
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Saving Input Profiles

You can edit and save a custom input profile. In this way, you can apply color space 
changes without affecting raw image data. 

Recommended Workflow
1. In the Setup dialog box, select Input Profile.

2. In the Output Profile list, select None.

3. Make the color adjustments you require.

4. Click Save.

The changes are saved in a new input profile.

5. Click Scan.

6. In the Save Scan As dialog box, it is recommended that you select the 
With Embedded ICC Profile check box.

Note:  This feature is available as of oXYgen Scan 2.2.4 for the iQsmart family of scanners 
and as of oXYgen Scan 2.3.0 for the EverSmart family of scanners.
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DT Workflows

Creo DT Plug-ins
A DT file is a raw-data, 16-bit file. The new Creo DT Tone plug-in enables you to 
manipulate DT files in Adobe Photoshop software and proceed directly to output. 
Together with the Creo DT plug-in, that enables you to retouch a DT file in Adobe 
Photoshop software and reopen the file in the oXYgen Open application, this 
provides a complete solution when working with DT files.

Creo DT Plug-in Workflow
1. Make sure the Creo DT plug-in is installed in File Format folder, located in the 

Adobe Photoshop Plug-Ins folder.

2. In the Adobe Photoshop software, select File>Open.

3. In the Open dialog box, from the Format list, select Creo DT.

4. Retouch the file.

5. Save the file in Creo DT file format. 

6. To continue working on the file, open it in the oXYgen Open application.

For further information about DT files, go to: 

http://www.creo.com/global/products/scanning_systems/color_scanners/
smart_tip_DT.htm

Creo DT Tone Plug-in Workflow
1. Make sure the Creo DT Tone plug-in is installed in File Format folder, located in 

the Adobe Photoshop Plug-Ins folder.

2. In the Adobe Photoshop software, select File>Open.

3. In the Open dialog box, from the Format list, select Creo DT Tone.

The file is opened in 16-bit RGB color mode. Sharpness is not applied to the 
file.

4. Modify the file. 

5. Convert the file to 8-bit RGB or CMYK, as you require.

6. Save the file.

Note:  The Creo DT and Creo DT Tone Plug-ins are available as of oXYgen Scan version 
2.4.0 for the iQsmart3 scanner, as of oXYgen Scan version 2.4.2 for iQsmart1 and 
iQsmart2 scanners, and as of oXYgen Scan version 2.4.1 for EverSmart Supreme II and 
EverSmart Select II scanners.

Note:  A file opened with the Creo DT Tone plug-in cannot be saved as a Creo DT 
file and then opened in oXYgen Open software. This may corrupt the file. 

http://www.creo.com/global/products/scanning_systems/color_scanners/smart_tip_DT.htm


For oXYgen DOT Users 21

For oXYgen DOT Users

Moiré Reduction Filter for Copydot Scans

Moiré effect sometimes occurs in copydot scans. oXYgen DOT software includes 
three levels of moiré filters that can be applied to reduce moiré effects.

Note:  This feature is available as of oXYgen Scan version 2.4.0 for the iQsmart3 scanner, 
and as of version 2.3.2 for EverSmart Supreme, EverSmart Supreme II, EverSmart Select, 
and EverSmart Select II scanners. 
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To reduce moiré effect:

In the Setup dialog box, in Moire Filter, select a filter level according to the 
following table of typical occurrences of the moiré effect: 

Original Screen 
Ruling

Original Screen 
Angle

Original Areas 
with Dot 
Percentages

Moire Filter 
Level

60 LPI to 150 LPI Traditional 0% to 100% None (default)

60 LPI to 150 LPI 0° and 45° 40% to 100% Medium

150 LPI to 200 LPI Traditional 0% to 50% Medium / High

150 LPI to 200 LPI 0° and 45° 30% to 200% High

Notes:

The moiré effect may also occur when you use other screen angles or resolutions that are 
not included in the above table. In such cases, use the Moire Filter. 

The Moire Filter can be set for individual separations. For example, in a 4-separation job, 
you can scan each separation using a different Moire Filter level. 

For more information about copydot scanning, see the oXYgen Dot for iQsmart Scanners 
User Guide (399Z151895D).
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Other Information for iQsmart Users

About the Base Glass
iQsmart1 and iQsmart2 scanners are supplied with a 12 x 18 inch base glass.

The iQsmart3 scanner is supplied with a 13 x 18 inch base glass for copydot and 
reflective scans of up to 550% at a 12 dpm resolution (approx. 300 dpi) or at an 
equal scaling per resolution. If you scan a reflective original with a greater 
resolution or a transparency, you must scan it within the 12 inch boundary of the 
13 inch base glass.

Left: 12 in. base glass as it appears in Layout Display window; 
Right: 13 in. base glass as it appears in Layout Display window with green lines indicating 
the 12 in. boundary

About the Light Table
With the iQsmart3 scanner, you can use the base glass as a light table for evaluating 
and mounting original images.

To turn on the Light Table:

1. Open the top cover of the scanner.

2. Press the Status button on the operating panel.

To turn off the Light Table:

Close the top cover of the scanner.
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