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oXYgen Smart Tips
oXYgen Smart Tips are designed to help you produce 
the highest quality results with your Creo scanner and 
oXYgen Scan software. Whether you're working on a 
Windows® or a Macintosh® platform, oXYgen Smart 
Tips address specific tasks in your workflow.
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Introduction to Digital Archiving
Accurate and efficient methods of image archival are essential for the repurposing 
of your image collection into suitable, high-quality formats. This oXYgen Smart 
Tip contains best practices and recommended workflows for digitally archiving 
images with a Creo scanner and oXYgen software. 

Problem: Analog Decay
Analog images (negatives, slides, and prints) are not permanent. Even the best 
storage methods cannot prevent eventual fading and color shifts. Any exposure to 
ultraviolet (UV) light contributes to analog-image decay. 

Solution: Digital Archiving with Creo Scanners
Digital archiving is the state-of-the-art method for preserving a photographic 
image. A Creo scanner digitally records an analog image from film, photographic 
paper, photographic glass plate, or any other two-dimensional medium, and then 
preserves it as a digital file. With a correctly produced digital master, there are 
diverse output possibilities, and the potential value of each image increases. In 
comparison, with a traditional workflow, if you need an image for more than one 
output, you must scan it separately for every different output—a time consuming 
and costly endeavour. 

Studies of digital archiving methods and results indicate that the higher the quality 
of a digital file, especially in terms of image resolution and color depth, the higher 
the potential for its successful use with future technologies. It is also recommended 
that you use a consistent workflow (particularly in terms of process and file format) 
for the digitalization of your image collection. 
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Determining Factors for Best Digital Archiving

There are several approaches you can take to digitally archiving an image. Consider 
the following factors before deciding on the method that best suits your needs:

• File size and resolution: 

Use the information in the table to estimate total storage capacity required.

For most usages, A4 at 300 dpi is a sufficient image size. However, some projects 
may require a larger image size such A3 or A2. File size also depends on the type 
of original you scan. For example, a grainy 35mm original may require a smaller 
file size than a 8 x 10 in. high-quality transparency or reflective fine-art print.

• File format: TIFF is recommended.

• Compression: The type of compression you use directly affects file quality.

• Standard workflows: DT (SOOM workflow), RGB 16-bit, RGB 8-bit, or 
CMYK. The workflow you choose may impact optimal productivity and file 
quality. For more information about workflows, see Recommended Workflows 
on page 3.

• Image quantity: Impacts storage capacity required and is a factor in 
determining the most suitable workflow.

• Future output: In light of rapid technological changes, large digital files are 
recommended to increase the probability of a file’s potential use with future 
output types. 

• Image quality and file size: Influenced by the workflow you use. The following 
illustration shows the general relationship between the two.

Important:  Archiving is an important and time consuming process which you 
may not have the opportunity to repeat for each image. It is recommended that 
you review the information in this section, consult with professional peers or 
contact a Creo representative, and conduct archiving tests on a varied selection 
of images using the workflows outlined in Recommended Workflows on page 3.

Image Size 16-bit File Size 
(MB)

8-bit File Size 
(MB)

A5 25 12.5

Letter/A4 50 25

A3 100 50



3

Recommended Workflows
Each of the following workflows produces a high-quality image file that meets 
standard graphic arts industry requirements. This section describes each of the 
following workflows and its advantages:

• Raw DT (16-bit RGB) workflow: includes creating and opening a DT file

• RGB 16-bit TIFF workflow

• RGB 8-bit workflow

• B/W 16-bit workflow: for black-and-white and grayscale originals

Raw DT Workflow (16-bit RGB)
Creo offers a unique DT (digital transparency) workflow that takes into 
consideration future repurposing for high-quality output. A Creo scanner captures 
an analog image and then saves the raw, unmodified, digital data in a standard TIFF 
file that includes the scanner profile. This DT digital master (that does not include 
sharpening) serves as a substitute for the original, analog image.

You can open a DT file with oXYgen Open software and retouch it with Adobe® 
Photoshop® software (a plug-in is supplied with oXYgen software). For more 
information, see oXYgen Smart Tips: Viewing and Retouching DT Files at 
http://www.creo.com/global/products/scanning_systems/smart_tip_DT.htm.

The advantage of using the Raw DT workflow is the ease-of-use at the scanning 
stage since no image manipulation, namely toning and sharpening, is required. A 
scanner operator of any level of expertise can use this workflow. 

Creating a DT File
1. Mount the original(s), ideally in the Creo mask provided with the scanner or 

in a user-defined mask. For more information about using masks, see the 
oXYgen Scanning Application User Guide and the oXYgen Scanning Application 
User Guide Addendum.

2. In oXYgen software, in the Setup dialog box, select the following parameters: 

http://www.creo.com/global/products/scanning_systems/color_scanners/oXYgen_Smart_Tips.htm#2
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• From the Type list, select Transparent or Reflective. The available options 
are related to the Media type (Positive or Negative). 

• From the Mode list, select DT File.

• From the Input Profile list, select a profile for the scanner you are using that 
suits the specific characteristics of the image collection. This input profile 
is embedded in the DT file.

3. In the Layout Display window, select the image you want to scan. 

4. To scan the image, in the Setup dialog box, click Direct Scan. If you are 
scanning more than one image, use Productive Group Scan. 

5. Save the images as DT files with LOCO compression for minimum file size 
without loss of quality.

Note:  LOCO is an ISO standard for lossless compression of a continuous-
tone image (ISO-14495-1/ITU-T.87). 
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Opening a DT File for Toning 
The DT file which contains the raw image data in RGB 16-bit digital format can be 
adapted for additional uses such as printing or web publishing using toning and 
color conversion. 

To work on the DT file, use one of the following methods:

• Open the file in oXYgen Open software. In oXYgen Open, you work on the low 
resolution image and then can apply the changes to a batch of high-resolution 
image files. This is ideal for large collections. For further details, refer to the 
oXYgen Scanning Application User Guide and the oXYgen Scanning Application 
User Guide Addendum.

• Open the file with Adobe Photoshop using the Creo DT tone plug-in. You can 
use Photoshop tools on the image. For further details on using the Creo DT 
plug-ins, refer to Using Creo DT Plug-ins on page 14.

Using a DT File in the SOOM Workflow
The DT file is the key to the SOOM (Scan Once Output Many) workflow.

SOOM workflow compared to a traditional workflow
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RGB Workflow (16-bit TIFF)
The RGB 16-bit TIFF workflow allows you to perform toning and image 
manipulation at the scanning stage, including sharpness and color corrections. The 
most common usage recently has been to archive the scanned images in RGB 
16-bit, after performing required tone and color corrections manipulations. 
Sharpness is usually set to a minimum value or to none.

The advantage of this workflow is that you can use the data to convert your image 
to any required working space or printing space without further adjustment. Only 
minimal sharpness may be required.

1. In the Setup dialog box, from the Mode list, select Color RGB 16-bit. 

2. From the Input Profile list, select an input profile for the scanner that you are 
using. 

3. In the Setup dialog box, select other parameters as required.

4. Preview the images.
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5. Use the software tools according to your requirements. The following tools 
that are available in RGB 16-bit scanning mode are:

• End Points: Allows you to use the same tables for both 16-bit and 8-bit files.

• Sharpness: Allows you to use the same tables for both 16-bit and 8-bit files.

• Color Correction: You must save changes for them to be implemented in 
the image. A new input profile is created that includes the changes.

• LS Curves: You must save changes for them to be implemented in the 
image. A new input profile is created that includes the changes.

• Input Gray Levels: This tool enables you to control the gray levels of your 
image.

6. Click Scan to save the image.

A 16-bit file is created.

7. In Adobe Photoshop software, open the image, and then adjust it according to 
your requirements.

8. If you want to convert the file to CMYK, in Adobe Photoshop software, select 
Image>Mode>CYMK Color or Image>Mode>Convert to Profile.

9. If you want to convert the file to 8-bit, in Adobe Photoshop software, select 
Image>Mode>8 Bit/Channel.

10. Save the file.

RGB Workflow (8-bit TIFF)
The RGB 8-bit TIFF workflow is similar to the RGB 16-bit TIFF workflow but with 
some significant differences:

• It is best suited to users who are aware of future needs and who know the 
results of the workflow will suit those needs.

• Preferred workflow if you have limited storage capacity.

• Flexibility of color space: You can convert from the scanner color space to any 
RGB color space, such as Adobe 1998, or Pro Photo.

You can use a standard RGB workflow to create an 8-bit file. Make sure that it 
conforms with current industry standards and produces a small file. See the table 
about file size and resolution in Determining Factors for Best Digital Archiving on 
page 2.
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B/W Workflow (16-bit TIFF)
It is recommended that you scan grayscale originals, such as black-and-white 
prints, and positive and negative transparencies, in B/W 16-bit mode. 

In oXYgen software, in the Setup dialog box, select the following parameters:

• From the Type list, select Transparent or Reflective. The available options are 
related to the Media type (Positive or Negative). 

• From the Mode list, select B/W 16 bit.

• From the Input Profile list, select the gamma input profile that best suits your 
needs. This profile is attached to the scanned image and affects image display 
on a monitor but not the image data in the file. When you open a scanned 
image in Adobe Photoshop software, it should appear the same as it does in 
Preview in oXYgen software.

• Gamma 1.8: Enables viewing on a Macintosh system.

• Gamma 2.2: Enables viewing on a Windows system.
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Using a Naming Convention
Use the Automatic Naming Setup option in oXygen software to assign a prefix, 
suffix, and indexed numbering to the image files in a collection. 

1. From the oXYgen menu, select Setup>Automatic Naming Setup. 

2. To include a prefix:

a. In the Automatic Naming Setup dialog box, click the top button.

b. Click the Prefix check box. 

c. Enter a prefix.

3. To include a suffix:

a. Click the top button in the dialog box.

b. Click the Suffix check box. 

c. Enter a suffix. The suffix appears after the indexing numbers in the 
filename (for example, if red is the suffix, then the filename might be 
house_1_red).

4. To set the first index number for a series of image, select the Automatic Image 
Indexing check box and then enter a number. Other images in the series are 
automatically numbered sequentially according to this first number (for 
example, SCAN_1, SCAN_2, and so on). 

5. If you want the file format suffix (such as JPEG or TIFF) to appear as part of 
the filename, click the File Format Suffix check box. This is useful if you are 
intending to use the files on a Windows system.

Note:  If you select Default, SCAN is automatically used as the prefix and 1 as the first 
number for indexing.
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Using the Productive Group Scan Option
In order to optimize scanning productivity, use the Productive Group Scan option 
to shorten the procedure for scanning multiple files.  

1. From the Setup menu, select General Preferences>Operation Mode.

2. In the Operation Mode Preferences dialog box, click the Product Group Scan 
check box.

3. Mount the slides in the default 6 x 7 cm mask.

Attention:  Using the Productive Group Scan option may affect the color quality of the 
images in a group scan.
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4. In the Setup dialog box, select the settings you require. Use benchmark 
settings for optimal results.

Benchmark settings circled

Note:  If you are using an EverSmart® Select or EverSmart Supreme scanner, in the 
Format box, select 6x7Mask_Productive.
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The selected mask appears in the Layout Display window.

Mask in Layout Display window (with scanning order indicated)

5. Click the Preview icon. The preview thumbnails appear in the Queue window. 
The first image opens automatically.

6. Edit the image according to your requirements (for example, color and 
sharpness settings).

7. On the Scan palette, click the Scan icon.

8. In the Save Scan As dialog box, type a file name, select a location in which you 
want the file to be saved, and then click the Scan button. The image is scanned.

9. In the Preview Browser, click the next preview thumbnail.

Note:  The Preview scan begins at the top of the right column, from top to 
bottom, and then continues at the top of the next column to the left.
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10. Repeat steps 6 and 7 for each image.

Notes:  

You can proceed with editing and scanning the next preview image without 
having to wait for the completion of the current scan. 

Final scans are performed in the same order as preview scans. For more 
information, see the note in step 5 of this procedure.
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Using Creo DT Plug-ins
The Creo DT and the Creo DT Tone plug-ins together provide a complete solution 
for working with DT files:

• Creo DT plug-in: With this plug-in, you can manipulate DT (raw, 16-bit raw, 
digital transparency) files in Adobe Photoshop software and then proceed 
directly to output.

• Creo DT Tone plug-in: With this plug-in, you can retouch a DT file in Adobe 
Photoshop software and then reopen the file in oXYgen Open software.

Creo DT Plug-in Workflow
1. Make sure the Creo DT plug-in is installed in File Format folder, located in the 

Adobe Photoshop Plug-Ins folder.

2. In Adobe Photoshop software, select File>Open.

3. In the Open dialog box, from the Format list, select Creo DT.

4. Retouch the file.

5. Save the file in Creo DT file format. 

6. To continue working on the file, open it in oXYgen Open software.

Creo DT Tone Plug-in Workflow
1. Make sure the Creo DT Tone plug-in is installed in File Format folder located in 

the Adobe Photoshop Plug-Ins folder.

2. In Adobe Photoshop software, select File>Open.

3. In the Open dialog box, from the Format list, select Creo DT Tone. The file 
opens in 16-bit RGB color mode. 

4. Modify the file. 

5. Convert the file to 8-bit RGB or CMYK, as you require.

6. Save the file.

For more information about DT files, see oXYgen Smart Tip: Viewing and Retouching 
DT Files at http://www.creo.com/global/products/scanning_systems/smart_tip_DT.htm.

Note:  Sharpness is not applied to the file.

WARNING:  If you open a file using the Creo DT Tone plug-in, save the file as a Creo DT 
file, and then open it with oXYgen Open software, the file may become corrupted. 

http://www.creo.com/global/products/scanning_systems/smart_tip_DT.htm
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Special Considerations for Photographic Glass Plates 

Overview of the Photographic Glass Plate
The use of photographic glass plate negatives began around 1851. The first 
type of photographic glass plate negative, called the wet plate negative, was in use 
from 1851 until approximately 1880. This type of negative can be identified by 
looking at the edge of the emulsion where its coating is often uneven. The wet plate 
negative was replaced in approximately 1880 by the dry plate negative which was 
characterized by a silver-gelatin emulsion applied by the manufacturer. This 
processed emulsion on a dry plate negative is black, even, and smooth.

A photographic glass plate negative often contains a significant amount of detail 
and tone values due to the quality of the emulsion. The size of a photographic glass 
plate negative was typically 4 x 5 in., 5 x 8 in. or 8 x 10 in., although larger sizes 
were not uncommon.

Images on photographic glass plates are of historical importance and yet suffer 
from decay as do other analog images. Even the best storage methods cannot 
prevent them from fading and shifting in hue. Improper storage and exposure to 
ultra-violet light expedites this degradation process. Since any handling of an 
analog collection can do damage to the originals, digital archiving of analog 
content is a crucial role for museums, libraries, and others concerned with 
historical image preservation. 

Benefits of a Creo Scanner for Archiving 
Photographic Glass Plates
Since photographic glass plates are often larger than 4 x 5 in., collections are often 
archived using a Creo high-resolution scanner that uses XY stitching technology. 
With XY stitching technology, originals are scanned at with superior image depth 
of 16-bits per color, at high-resolution regardless of their size. With consistently 
high optical resolution of up to 5,600 dpi, a Creo high-resolution scanner is ideal 
for digitally archiving originals on film, print or photographic glass plates. The 
Creo DT (digital transparency) workflow provides a premium solution for 
digitizing image archives with future repurposing in mind.

Recognizing Types of Photographic Glass Plates
There are three types of photographic glass plates:

• Single-glass: Emulsion is on one side only. Most photographic glass plates are 
of this type.

• Double-glass: Emulsion is between two glass plates. In this case, it is not 
important which side you scan. This is a rarer form of photographic glass plate.

• Mounted: The photographic glass plate is mounted in a metal or cardboard 
frame, similar to how a 35 mm transparency is mounted.
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Digital Archiving Procedures
This document provides you with some basic procedures that will assist you in 
optimizing the digital capture of your photographic glass plate originals.

Locating the Emulsion Side
For quality scanning, it is essential that you locate the side of the photographic glass 
plate that is coated with emulsion that contains the actual image.

With a single-glass photographic glass plate, as with today’s transparencies and 
negatives, you can detect the emulsion by holding the original on a slight angle 
under direct light. The emulsion side is dull with a slightly posterized appearance. 
The emulsion side must be placed face-down on the scanner’s base glass.

In the case of a double-glass photographic glass plate, it does not matter which side 
is placed face-down on the scanner bed. However, in the oXYgen software, you may 
need to select Mirror to ensure that the image is not inverted. For more 
information, see the oXYgen Scanning Application User Guide and oXYgen Scanning 
Application User Guide Addendum.

Cleaning a Photographic Glass Plate

1. Make sure you have the proper supplies and materials available for cleaning.

2. Locate the emulsion side in the case of a single-glass original. 

3. Using a cloth dampened with glass cleaner, gently wipe the non-emulsion or 
non-coated side of the glass. 

WARNING:  Do not use a glass cleanser that contains ammonia. With repeated use, such 
a cleanser can affect the scanner’s anti-Newton ring coating. Alcohol is acceptable in the 
glass cleanser. Always check the contents of the glass cleanser before using it on the 
photographic glass plate or on the scanner glass.

WARNING:  Do not wipe the emulsion side or you could damage the original. Lint 
and dust can be gently removed from the emulsion side using a soft brush.

Only blow air on the emulsion side if you have determined that the emulsion is 
stable. If you use compressed air, make sure that you release some air from the 
dispenser before you use the dispenser on the original.

Do not use compressed air directly on the scanner base glass. It could push dust and 
lint particles into the scanner body and onto the optics. 

Tip:  To turn over a photographic glass plate, use two lint-free wipes.
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Mounting a Photographic Glass Plate

• For scanning on a Creo scanner, the maximum thickness of a photographic 
glass plate is 5 mm (slightly less than a quarter of an inch).

• To protect a delicate original from scratches, place a sheet of 
oil-mounting mylar between the scanner base glass and the original, making 
sure you do not cover the butting target-area.

• Wear lint-free cloth gloves to prevent fingerprints and other residue from 
contaminating the originals. 

• Always use spacers before closing the top cover of the scanner. Spacers prevent 
the tension glass in the top cover from compressing and possibly damaging the 
original. 

Important:  Follow the guidelines in this section to prevent damage to the original 
and ensure a quality scan. 

Tip:  For easy-to-use spacers, cut open the scanning area of a user-defined mask, 
leaving only the borders. Place an adhesive bumper on each corner of the mask. You 
can use a standard rubber footing from an electronics store for this purpose.
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Setting Scanning Parameters
Before you begin to scan using the oXYgen software, set parameters in the Setup 
dialog box that are best suited to the photographic glass plate original. 

Mode 
There are three scanning mode options: 

• DT: For advantages of using DT mode, see Raw DT Workflow (16-bit RGB) on 
page 3.

• B/W 16-bit: Recommended for scanning black-and-white, negative 
photographic glass plates. For details, see B/W Workflow (16-bit TIFF) on 
page 8.

• RGB 16-bit: Recommended if you prefer to scan a black-and-white original as 
an RGB 16-bit file. If you select this mode, make sure the default B/W film type 
is selected.
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Regular / Frame 
• For a single-glass original, in the upper right section of the Setup dialog box, 

select Regular.

• For a double-glass or mounted original, in the Setup dialog box, change 
Regular to Frame. Frame performs auto focusing on the original to achieve 
maximum optical sharpness.

Optical Resolution and File Size 
Maximum optical resolution with the EverSmart Supreme scanner is 5600 dpi 
which captures all the image quality and details of the original. In fact, in most 
cases, there is no need to use an optical resolution greater than 2000 dpi. Optical 
resolution and file size are directly related. Consider the storage capacity available 
to you as well as your future reproduction needs before deciding on which optical 
resolution to use. 

Sharpness
Do not apply sharpness. In most cases, there is not need to use a sharpness table 
when scanning a photographic glass plate.

Input Profile
See B/W Workflow (16-bit TIFF) on page 8 for details about the input profiles you 
can use when scanning a photographic glass plate.

Using a Naming Convention
For information about automatically naming scanned files, see Using a Naming 
Convention on page 9.
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Crop and Image Analysis
As an archivist, it is will want to capture the entire image as it is displayed in the 
Preview as well as its crop. However, since the original may not have square edges 
or regular sides, the tonal range of the entire image and the crop may be analyzed 
differently. To prevent inaccurate analysis of the image and inconsistent tonal range 
in the scanned files, use the following procedure:

1. From the oXYgen menu, select Setup>Operations Modes. 

2. In the Operation Mode Preferences dialog box that opens, select Define Area 
for Crop Analyze check box and then enter a value within the range 40-100%. 
This value represents the crop area used for image analysis as a percentage of 
the entire crop. You can specify that only part of the crop is used for the crop 
analysis. If you do not use this option to define a crop area, the default for the 
crop analysis is 90%. 
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In Preview, you can view the area that is included in the image analysis.

To redefine the crop analysis area in Preview:

1. On the keyboard, press SHIFT to view the area included in the image analysis.

2. If required, use the arrow keys to manually adjust the area.

Scanning
After you have set all relevant parameters and you are satisfied with the results in 
Preview, you are ready to scan the original.

On the Scan palette, click the Scan icon to open the Scan dialog box.


	Contents
	Introduction to Digital Archiving
	Problem: Analog Decay
	Solution: Digital Archiving with Creo Scanners
	Determining Factors for Best Digital Archiving

	Recommended Workflows
	Raw DT Workflow (16-bit RGB)
	Creating a DT File
	Opening a DT File for Toning
	Using a DT File in the SOOM Workflow

	RGB Workflow (16-bit TIFF)
	RGB Workflow (8-bit TIFF)
	B/W Workflow (16-bit TIFF)

	Using a Naming Convention
	Using the Productive Group Scan Option
	Using Creo DT Plug-ins
	Creo DT Plug-in Workflow
	Creo DT Tone Plug-in Workflow
	WARNING: If you open a file using the Creo DT Tone plug-in, save the file as a Creo DT file, and ...


	Special Considerations for Photographic Glass Plates
	Overview of the Photographic Glass Plate
	Benefits of a Creo Scanner for Archiving Photographic Glass Plates
	Recognizing Types of Photographic Glass Plates

	Digital Archiving Procedures
	Locating the Emulsion Side
	Cleaning a Photographic Glass Plate
	WARNING: Do not use a glass cleanser that contains ammonia. With repeated use, such a cleanser ca...
	WARNING: Do not wipe the emulsion side or you could damage the original. Lint and dust can be gen...


	Mounting a Photographic Glass Plate

	Setting Scanning Parameters
	Mode
	Regular / Frame
	Optical Resolution and File Size
	Sharpness
	Input Profile
	Using a Naming Convention
	Crop and Image Analysis

	Scanning





